CVE-2012-1902

Priority
Low
Description
show_config_errors.php in phpMyAdmin 3.4.x before 3.4.10.2, when a
configuration file does not exist, allows remote attackers to obtain
sensitive information via a direct request, which reveals the installation
path in an error message about this missing file.
References
Bugs
tyhicks> Versions 3.4.x are affected.
Package
Upstream:released (4:3.4.10.2-1)
Ubuntu 17.10 (Artful Aardvark):not-affected
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 17.04 (Zesty Zapus):not-affected
More Information

Updated: 2017-08-11 23:49:04 UTC (commit 13081)