CVE-2012-0066

Priority
Low
Description
Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote
attackers to cause a denial of service (application crash) via a long
packet in a (1) Accellent 5Views (aka .5vw) file, (2) I4B trace file, or
(3) NETMON 2 capture file.
References
Package
Upstream:released (1.6.5-1)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (1.6.5-1)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (1.6.5-1)
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:40:21 UTC (commit 9756)