CVE-2011-5025

Priority
Medium
Description
Multiple cross-site scripting (XSS) vulnerabilities in the wiki application
in Yaws 1.88 allow remote attackers to inject arbitrary web script or HTML
via (1) the tag parameter to editTag.yaws, (2) the index parameter to
showOldPage.yaws, (3) the node parameter to allRefsToMe.yaws, or (4) the
text parameter to editPage.yaws.
References
Package
Source: yaws (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 16.10 (Yakkety Yak):ignored (reached end-of-life)
Ubuntu 17.04 (Zesty Zapus):needed
More Information

Updated: 2017-07-20 20:15:19 UTC (commit 12927)