CVE-2011-4458

Priority
Medium
Description
Best Practical Solutions RT 3.6.x, 3.7.x, and 3.8.x before 3.8.12 and 4.x
before 4.0.6, when the VERPPrefix and VERPDomain options are enabled,
allows remote attackers to execute arbitrary code via unspecified vectors,
a different vulnerability than CVE-2011-5092 and CVE-2011-5093.
References
Bugs
Notes
jdstrand> regressions found in DSA-2480 (see bugs)
Package
Source: rt (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 12.10 (Quantal Quetzal):DNE
Ubuntu 13.10 (Saucy Salamander):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 12.10 (Quantal Quetzal):DNE
Ubuntu 13.10 (Saucy Salamander):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (4.0.5-3)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 12.10 (Quantal Quetzal):not-affected (4.0.5-3)
Ubuntu 13.10 (Saucy Salamander):not-affected (4.0.5-3)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (4.0.5-3)
Patches:
Vendor:http://www.debian.org/security/2012/dsa-2480
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):released (3.8.7-1ubuntu2.3)
Ubuntu 12.04 LTS (Precise Pangolin):released (3.8.11-1ubuntu0.1)
Ubuntu 12.10 (Quantal Quetzal):DNE
Ubuntu 13.10 (Saucy Salamander):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Patches:
Debdiff:https://bugs.launchpad.net/bugs/1004835
More Information

Valid XHTML 1.0 Strict

Updated: 2014-04-18 13:15:35 UTC (commit 7949)