CVE-2011-3661

Priority
Medium
Description
YARR, as used in Mozilla Firefox 4.x through 8.0, Thunderbird 5.0 through
8.0, and SeaMonkey before 2.6, allows remote attackers to cause a denial of
service (application crash) or possibly execute arbitrary code via crafted
JavaScript.
References
Bugs
Package
Upstream:released (9.0)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (15.0+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2017-12-15 20:29:33 UTC (commit 13913)