CVE-2011-3558

Priority
Medium
Description
Unspecified vulnerability in the Java Runtime Environment component in
Oracle Java SE JDK and JRE 7, 6 Update 27 and earlier allows remote
untrusted Java Web Start applications and untrusted Java applets to affect
confidentiality via unknown vectors related to HotSpot.
References
Notes
mdeslaur> in natty+, NetX and the plugin moved to the icedtea-web package
Assigned-to
sbeattie
Package
Upstream:released (7~b147-2.0-1)
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 11.10 (Oneiric Ocelot):released (7~b147-2.0-0ubuntu0.11.10.1)
Ubuntu 12.04 LTS (Precise Pangolin):released (7~b147-2.0-1ubuntu1)
Ubuntu 12.10 (Quantal Quetzal):released (7~b147-2.0-1ubuntu1)
Ubuntu 13.04 (Raring Ringtail):released (7~b147-2.0-1ubuntu1)
Package
Upstream:released (6b23~pre11-1)
Ubuntu 8.04 LTS (Hardy Heron):released (6b27-1.12.3-0ubuntu1~08.04.1)
Ubuntu 10.04 LTS (Lucid Lynx):released (6b20-1.9.10-0ubuntu1~10.04.2)
Ubuntu 11.10 (Oneiric Ocelot):released (6b23~pre11-0ubuntu1.11.10)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (6b23~pre11-1ubuntu2)
Ubuntu 12.10 (Quantal Quetzal):not-affected (6b23~pre11-1ubuntu2)
Ubuntu 13.04 (Raring Ringtail):not-affected (6b23~pre11-1ubuntu2)
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):released (6b18-1.8.10-0ubuntu1~10.04.2)
Ubuntu 11.10 (Oneiric Ocelot):ignored (superceded by openjdk-6)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 12.10 (Quantal Quetzal):DNE
Ubuntu 13.04 (Raring Ringtail):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):ignored (upstream sun-java5 is EoL)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 11.10 (Oneiric Ocelot):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 12.10 (Quantal Quetzal):DNE
Ubuntu 13.04 (Raring Ringtail):DNE
Package
Upstream:released (6.29)
Ubuntu 8.04 LTS (Hardy Heron):ignored (reached end of life)
Ubuntu 10.04 LTS (Lucid Lynx):DNE (removed from archive)
Ubuntu 11.10 (Oneiric Ocelot):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 12.10 (Quantal Quetzal):DNE
Ubuntu 13.04 (Raring Ringtail):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):not-affected
Ubuntu 11.10 (Oneiric Ocelot):not-affected
Ubuntu 12.04 LTS (Precise Pangolin):not-affected
Ubuntu 12.10 (Quantal Quetzal):not-affected
Ubuntu 13.04 (Raring Ringtail):not-affected
More Information

Valid XHTML 1.0 Strict

Updated: 2013-02-22 00:16:20 UTC (commit 6472)