CVE-2011-3243

Priority
Medium
Description
Cross-site scripting (XSS) vulnerability in WebKit, as used in Apple iOS
before 5 and Safari before 5.1.1, allows remote attackers to inject
arbitrary web script or HTML via vectors involving inactive DOM windows.
References
Notes
 jdstrand> qt4-x11 unmaintained upstream (see README.webkit for details)
 jdstrand> marking chromium-browser as fixed since it has 22+ on all releases
  and they sync with upstream webkit every few weeks
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored (no update available)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (no update available)
Ubuntu 17.04 (Zesty Zapus):ignored (no update available)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.4.8-1ubuntu1~ubuntu14.04.1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.4.9-2ubuntu2)
Ubuntu 17.04 (Zesty Zapus):not-affected (2.4.9-2ubuntu2)
Package
Upstream:released
Ubuntu 14.04 LTS (Trusty Tahr):released (22.0)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (22.0)
Ubuntu 17.04 (Zesty Zapus):released (22.0)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (webkit isn't built)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (webkit isn't built)
Ubuntu 17.04 (Zesty Zapus):not-affected (webkit isn't built)
More Information

Updated: 2017-08-11 23:48:19 UTC (commit 13081)