CVE-2011-3108

Priority
Medium
Description
Use-after-free vulnerability in Google Chrome before 19.0.1084.52 allows
remote attackers to execute arbitrary code via vectors related to the
browser cache.
References
Assigned-to
chad
Package
Upstream:released (19.0.1084.52)
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):released (3.0.1271.97-0ubuntu0.10.04.1)
Ubuntu 11.10 (Oneiric Ocelot):released (3.0.1271.97-0ubuntu0.11.10.1)
Ubuntu 12.04 LTS (Precise Pangolin):released (3.0.1271.97-0ubuntu0.12.04.1)
Ubuntu 12.10 (Quantal Quetzal):released (3.0.1271.97-0ubuntu0.12.10.1)
Ubuntu 13.04 (Raring Ringtail):not-affected (20.0.1132.47~r144678-0ubuntu5)
More Information

Valid XHTML 1.0 Strict

Updated: 2013-01-14 17:14:53 UTC (commit 6273)