CVE-2011-3054

Priority
Medium
Description
The WebUI privilege implementation in Google Chrome before 17.0.963.83 does
not properly perform isolation, which allows remote attackers to bypass
intended access restrictions via unspecified vectors.
References
Package
Upstream:released (17.0.963.83)
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):released (18.0.1025.151~r130497-0ubuntu0.10.04.1)
Ubuntu 11.04 (Natty Narwhal):released (18.0.1025.142~r129054-0ubuntu0.11.04.1)
Ubuntu 11.10 (Oneiric Ocelot):released (18.0.1025.142~r129054-0ubuntu0.11.10.1)
Ubuntu 12.04 LTS (Precise Pangolin):released (17.0.963.83~r127885-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:22:21 UTC (commit 5347)