CVE-2011-3042

Priority
Medium
Description
Use-after-free vulnerability in Google Chrome before 17.0.963.65 allows
remote attackers to cause a denial of service or possibly have unspecified
other impact via vectors related to the handling of table sections.
References
Bugs
Package
Upstream:released (1.8.2)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (1.8.3-0ubuntu0.12.04.1)
Ubuntu 12.10 (Quantal Quetzal):not-affected (1.10.0-0ubuntu1)
Ubuntu 13.04 (Raring Ringtail):not-affected (1.10.0-0ubuntu1)
Ubuntu 13.10 (Saucy Salamander):not-affected (1.10.0-0ubuntu1)
Package
Upstream:released (17.0.963.65)
Ubuntu 10.04 LTS (Lucid Lynx):released (3.0.1271.97-0ubuntu0.10.04.1)
Ubuntu 12.04 LTS (Precise Pangolin):released (3.0.1271.97-0ubuntu0.12.04.1)
Ubuntu 12.10 (Quantal Quetzal):released (3.0.1271.97-0ubuntu0.12.10.1)
Ubuntu 13.04 (Raring Ringtail):not-affected (18.0.1025.151~r130497-0ubuntu1)
Ubuntu 13.10 (Saucy Salamander):not-affected (18.0.1025.151~r130497-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2013-05-22 14:15:46 UTC (commit 6866)