CVE-2011-2816

Priority
Negligible
Description
WebKit, as used in Apple iTunes before 10.5, allows man-in-the-middle
attackers to execute arbitrary code or cause a denial of service (memory
corruption and application crash) via vectors related to iTunes Store
browsing, a different vulnerability than other CVEs listed in
APPLE-SA-2011-10-11-1.
References
Notes
 jdstrand> qt4-x11 unmaintained upstream (see README.webkit for details)
 sbeattie> iTunes Store specific?
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 15.10 (Wily Werewolf):DNE
Ubuntu 16.04 (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 15.10 (Wily Werewolf):needs-triage
Ubuntu 16.04 (Xenial Xerus):needs-triage
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.4.8-1ubuntu1~ubuntu14.04.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 15.10 (Wily Werewolf):not-affected (2.4.9-2ubuntu2)
Ubuntu 16.04 (Xenial Xerus):not-affected (2.4.9-2ubuntu2)
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (webkit isn't built)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (webkit isn't built)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 15.10 (Wily Werewolf):not-affected (webkit isn't built)
Ubuntu 16.04 (Xenial Xerus):not-affected (webkit isn't built)
More Information

Updated: 2016-04-21 23:15:39 UTC (commit 10924)