CVE-2011-2752

Priority
Low
Description
CRLF injection vulnerability in SquirrelMail 1.4.21 and earlier allows
remote attackers to modify or add preference values via a \n (newline)
character, a different vulnerability than CVE-2010-4555.
References
Package
Upstream:released (2:1.4.22-1)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (2:1.4.22-1)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2:1.4.22-1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2:1.4.22-1)
Ubuntu 16.10 (Yakkety Yak):not-affected (2:1.4.22-1)
Ubuntu 17.04 (Zesty Zapus):DNE
More Information

Updated: 2017-02-22 01:14:14 UTC (commit 12122)