CVE-2011-2504

Priority
Low
Description
Untrusted search path vulnerability in x11perfcomp in XFree86 x11perf
before 1.5.4 allows local users to gain privileges via unspecified Trojan
horse code in the current working directory.
References
Package
Upstream:released (7.7~1)
Ubuntu 12.04 LTS (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 16.10 (Yakkety Yak):not-affected
More Information

Updated: 2016-10-19 10:16:19 UTC (commit 11638)