CVE-2011-2368

Priority
Medium
Description
The WebGL implementation in Mozilla Firefox 4.x through 4.0.1 does not
properly restrict write operations, which allows remote attackers to
execute arbitrary code or cause a denial of service (application crash) via
unspecified vectors.
References
Assigned-to
micahg
Package
Upstream:not-affected (Ubuntu source uses 3.6.x)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:released (5.0)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected
Package
Upstream:not-affected (Ubuntu source uses 3.6.x)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:needed
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:not-affected
Ubuntu 12.04 LTS (Precise Pangolin):not-affected
Package
Upstream:needed
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:not-affected
Ubuntu 12.04 LTS (Precise Pangolin):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:39:44 UTC (commit 9756)