CVE-2011-2360

Priority
Medium
Description
Google Chrome before 13.0.782.107 does not ensure that the user is prompted
before download of a dangerous file, which makes it easier for remote
attackers to bypass intended content restrictions via a crafted web site.
References
Bugs
Package
Upstream:released (13.0.782.107)
Ubuntu 12.04 LTS (Precise Pangolin):released (13.0.782.107~r94237-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:39:43 UTC (commit 9756)