CVE-2011-2358

Priority
Medium
Description
Google Chrome before 13.0.782.107 does not ensure that extension
installations are confirmed by a browser dialog, which makes it easier for
remote attackers to modify the product's functionality via a Trojan horse
extension.
References
Bugs
Package
Upstream:released (13.0.782.107)
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):released (14.0.835.202~r103287-0ubuntu0.10.04.2)
Ubuntu 11.04 (Natty Narwhal):released (14.0.835.202~r103287-0ubuntu0.11.04.1)
Ubuntu 11.10 (Oneiric Ocelot):released (13.0.782.107~r94237-0ubuntu1)
Ubuntu 12.04 LTS (Precise Pangolin):released (13.0.782.107~r94237-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:22:10 UTC (commit 5347)