CVE-2011-1523

Priority
Medium
Description
Cross-site scripting (XSS) vulnerability in statusmap.c in statusmap.cgi in
Nagios 3.2.3 and earlier allows remote attackers to inject arbitrary web
script or HTML via the layer parameter.
References
Bugs
Assigned-to
mdeslaur
Package
Upstream:released (3.2.3-3)
Ubuntu 10.04 LTS (Lucid Lynx):released (3.2.0-4ubuntu2.2)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (3.2.3-3)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (3.2.3-3)
Ubuntu 14.10 (Utopic Unicorn):not-affected (3.2.3-3)
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 14.10 (Utopic Unicorn):needs-triage
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2014-10-23 21:15:11 UTC (commit 8644)