CVE-2011-1203

Priority
Low
Description
Google Chrome before 10.0.648.127 does not properly handle SVG cursors,
which allows remote attackers to cause a denial of service or possibly have
unspecified other impact via unknown vectors that lead to a "stale
pointer."
References
Notes
jdstrand> qt4-x11 unmaintained upstream (see README.webkit for details)
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
Patches:
Upstream:http://trac.webkit.org/changeset/79476
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 14.10 (Utopic Unicorn):needs-triage
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 14.10 (Utopic Unicorn):needs-triage
Package
Upstream:released (10.0.648.127)
Ubuntu 10.04 LTS (Lucid Lynx):released (3.0.1271.97-0ubuntu0.10.04.1)
Ubuntu 12.04 LTS (Precise Pangolin):released (3.0.1271.97-0ubuntu0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 14.10 (Utopic Unicorn):released (10.0.648.127~r76697-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):ignored (see notes)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (webkit isn't built)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (webkit isn't built)
Ubuntu 14.10 (Utopic Unicorn):not-affected (webkit isn't built)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-10-23 21:15:08 UTC (commit 8644)