CVE-2011-1190

Priority
Medium
Description
The Web Workers implementation in Google Chrome before 10.0.648.127 allows
remote attackers to bypass the Same Origin Policy via unspecified vectors,
related to an "error message leak."
References
Notes
 jdstrand> qt4-x11 unmaintained upstream (see README.webkit for details)
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 16.10 (Yakkety Yak):DNE
Patches:
Upstream:http://trac.webkit.org/changeset/77563
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 16.10 (Yakkety Yak):needs-triage
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.4.8-1ubuntu1~ubuntu14.04.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.4.9-2ubuntu2)
Ubuntu 16.10 (Yakkety Yak):not-affected (2.4.9-2ubuntu2)
Package
Upstream:released (10.0.648.127)
Ubuntu 12.04 LTS (Precise Pangolin):released (3.0.1271.97-0ubuntu0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (10.0.648.127~r76697-0ubuntu1)
Ubuntu 16.10 (Yakkety Yak):released (10.0.648.127~r76697-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (webkit isn't built)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (webkit isn't built)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (webkit isn't built)
Ubuntu 16.10 (Yakkety Yak):not-affected (webkit isn't built)
More Information

Updated: 2016-10-19 10:16:08 UTC (commit 11638)