CVE-2011-0862

Priority
Medium
Description
Multiple unspecified vulnerabilities in the Java Runtime Environment (JRE)
component in Oracle Java SE 6 Update 25 and earlier, 5.0 Update 29 and
earlier, and 1.4.2_31 and earlier allow remote attackers to affect
confidentiality, integrity, and availability via unknown vectors related to
2D.
References
Notes
 mdeslaur> in natty+, NetX and the plugin moved to the icedtea-web package
Assigned-to
sbeattie
Package
Upstream:not-affected
Ubuntu 12.04 LTS (Precise Pangolin):not-affected
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (6b23~pre3-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:released (6.26)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:39:25 UTC (commit 9756)