CVE-2011-0255

Priority
Medium
Description
WebKit, as used in Apple Safari before 5.0.6, allows remote attackers to
execute arbitrary code or cause a denial of service (memory corruption and
application crash) via a crafted web site, a different vulnerability than
other WebKit CVEs listed in APPLE-SA-2011-07-20-1.
References
Notes
jdstrand> qt4-x11 unmaintained upstream (see README.webkit for details)
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 14.10 (Utopic Unicorn):needs-triage
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 14.10 (Utopic Unicorn):needs-triage
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):ignored (see notes)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (webkit isn't built)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (webkit isn't built)
Ubuntu 14.10 (Utopic Unicorn):not-affected (webkit isn't built)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-10-23 21:15:04 UTC (commit 8644)