CVE-2011-0225

Priority
Medium
Description
WebKit, as used in Apple Safari before 5.0.6, allows remote attackers to
execute arbitrary code or cause a denial of service (memory corruption and
application crash) via a crafted web site, a different vulnerability than
other WebKit CVEs listed in APPLE-SA-2011-07-20-1.
References
Notes
 jdstrand> qt4-x11 unmaintained upstream (see README.webkit for details)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored (no update available)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (no update available)
Ubuntu 17.04 (Zesty Zapus):ignored (no update available)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (2.4.8-1ubuntu1~ubuntu14.04.1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.4.9-2ubuntu2)
Ubuntu 17.04 (Zesty Zapus):not-affected (2.4.9-2ubuntu2)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (webkit isn't built)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (webkit isn't built)
Ubuntu 17.04 (Zesty Zapus):not-affected (webkit isn't built)
More Information

Updated: 2017-08-11 23:45:50 UTC (commit 13081)