CVE-2011-0074

Priority
Medium
Description
Unspecified vulnerability in the browser engine in Mozilla Firefox 3.5.x
before 3.5.19 and 3.6.x before 3.6.17, Thunderbird before 3.1.10, and
SeaMonkey before 2.0.14 allows remote attackers to cause a denial of
service (memory corruption and application crash) or possibly execute
arbitrary code via unknown vectors, a different vulnerability than
CVE-2011-0072, CVE-2011-0075, CVE-2011-0077, and CVE-2011-0078.
References
Package
Upstream:released (3.6.17)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.6.17)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (5.0~b2+build1+nobinonly-0ubuntu2)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (5.0~b2+build1+nobinonly-0ubuntu2)
Package
Upstream:released (3.6.17)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:released (1.9.2.17)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:39:18 UTC (commit 9756)