CVE-2010-4727

Priority
Low
Description
Smarty before 3.0.0 beta 7 does not properly handle the <?php and ?> tags,
which has unspecified impact and remote attack vectors.
References
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):not-affected (uses system smarty)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (uses system smarty)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):not-affected (uses system smarty)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (uses system smarty)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (uses system smarty)
Ubuntu 14.10 (Utopic Unicorn):not-affected (uses system smarty)
Package
Upstream:released (3.0.0)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2014-10-23 21:14:54 UTC (commit 8644)