CVE-2010-4725

Priority
Low
Description
Smarty before 3.0.0 RC3 does not properly handle an on value of the
asp_tags option in the php.ini file, which has unspecified impact and
remote attack vectors.
References
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (uses system smarty)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
Ubuntu 15.04 (Vivid Vervet):DNE
Ubuntu 15.10 (Wily Werewolf):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (uses system smarty)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (uses system smarty)
Ubuntu 14.10 (Utopic Unicorn):not-affected (uses system smarty)
Ubuntu 15.04 (Vivid Vervet):not-affected (uses system smarty)
Ubuntu 15.10 (Wily Werewolf):not-affected (uses system smarty)
Package
Upstream:released (3.0.0)
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
Ubuntu 15.04 (Vivid Vervet):DNE
Ubuntu 15.10 (Wily Werewolf):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-15 19:14:25 UTC (commit 9690)