CVE-2010-4643

Priority
Medium
Description
Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x
before 3.3 allows remote attackers to cause a denial of service
(application crash) or possibly execute arbitrary code via a crafted
Truevision TGA (TARGA) file in an ODF or Microsoft Office document.
References
Package
Upstream:released (3.3)
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 11.04 (Natty Narwhal):not-affected
Package
Upstream:released (3.3)
Ubuntu 8.04 LTS (Hardy Heron):released (1:2.4.1-1ubuntu2.5)
Ubuntu 10.04 LTS (Lucid Lynx):released (1:3.2.0-7ubuntu4.2)
Ubuntu 11.04 (Natty Narwhal):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:21:40 UTC (commit 5347)