CVE-2010-4493

Priority
Low
Description
Use-after-free vulnerability in Google Chrome before 8.0.552.215 allows
remote attackers to cause a denial of service via vectors related to the
handling of mouse dragging events.
References
Assigned-to
fta
Package
Upstream:released (1.2.7)
Ubuntu 8.04 LTS (Hardy Heron):ignored (reached end-of-life)
Ubuntu 10.04 LTS (Lucid Lynx):released (1.2.7-0ubuntu0.10.04.1)
Ubuntu 11.04 (Natty Narwhal):not-affected
Ubuntu 11.10 (Oneiric Ocelot):not-affected
Package
Upstream:released (8.0.552.215)
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):released (8.0.552.215~r67652-0ubuntu0.10.04.1)
Ubuntu 11.04 (Natty Narwhal):released (8.0.552.215~r67652-0ubuntu1)
Ubuntu 11.10 (Oneiric Ocelot):not-affected
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:21:38 UTC (commit 5347)