CVE-2010-0414

Priority
Medium
Description
gnome-screensaver before 2.28.2 allows physically proximate attackers to
bypass screen locking and access an unattended workstation by moving the
mouse position to an external monitor and then disconnecting that monitor.
References
Bugs
Notes
mdeslaur> 2.28 and 2.29 only, fixed in 2.29.90
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):not-affected (2.22.2-0ubuntu1)
Ubuntu 10.04 LTS (Lucid Lynx):not-affected (2.29.90-0ubuntu1)
Patches:
Upstream:http://git.gnome.org/browse/gnome-screensaver/commit/?id=a5f66339be6719c2b8fc478a1d5fc6545297d950
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:20:40 UTC (commit 5347)