CVE-2009-4369

Priority
Low
Description
Cross-site scripting (XSS) vulnerability in the Contact module
(modules/contact/contact.admin.inc or modules/contact/contact.module) in
Drupal Core 5.x before 5.21 and 6.x before 6.15 allows remote authenticated
users with "administer site-wide contact form" permissions to inject
arbitrary web script or HTML via the contact category name.
References
Bugs
Package
Upstream:released (5.21)
Ubuntu 8.04 LTS (Hardy Heron):released (5.7-1ubuntu1.2)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Package
Upstream:released (6.15)
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):not-affected (6.15-1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:20:27 UTC (commit 5347)