CVE-2009-4305

Priority
Low
Description
SQL injection vulnerability in the SCORM module in Moodle 1.8 before 1.8.11
and 1.9 before 1.9.7 allows remote authenticated users to execute arbitrary
SQL commands via vectors related to an "escaping issue when processing AICC
CRS file (Course_Title)."
References
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (1.9.9.dfsg2-6)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (1.9.9.dfsg2-6)
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:37:19 UTC (commit 9756)