CVE-2009-4138

Priority
Low
Description
drivers/firewire/ohci.c in the Linux kernel before 2.6.32-git9, when
packet-per-buffer mode is used, allows local users to cause a denial of
service (NULL pointer dereference and system crash) or possibly have
unknown other impact via an unspecified ioctl associated with receiving an
ISO packet that contains zero in the payload-length field.
References
Assigned-to
ogasawara
Package
Upstream:not-affected
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Package
Source: linux (LP Ubuntu Debian)
Upstream:released (2.6.32)
Ubuntu 8.04 LTS (Hardy Heron):released (2.6.24-27.65)
Ubuntu 10.04 LTS (Lucid Lynx):not-affected
Patches:
Upstream:8c0c0cc2d9f4c523fde04bdfe41e4380dec8ee54
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:20:25 UTC (commit 5347)