CVE-2009-3297

Priority
Medium
Description
** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2010-0787,
CVE-2010-0788, CVE-2010-0789. Reason: this candidate was intended for one
issue in Samba, but it was used for multiple distinct issues, including one
in FUSE and one in ncpfs. Notes: All CVE users should consult
CVE-2010-0787 (Samba), CVE-2010-0788 (ncpfs), and CVE-2010-0789 (FUSE) to
determine which ID is appropriate. All references and descriptions in this
candidate have been removed to prevent accidental usage.
References
Bugs
Package
Source: ncpfs (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):ignored (see CVE-2010-0788)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (see CVE-2010-0788)
Ubuntu 11.04 (Natty Narwhal):ignored (see CVE-2010-0788)
Ubuntu 11.10 (Oneiric Ocelot):ignored (see CVE-2010-0788)
Package
Source: samba (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (3.0.28a-1ubuntu4.10)
Ubuntu 10.04 LTS (Lucid Lynx):released (2:3.4.3-2ubuntu3)
Ubuntu 11.04 (Natty Narwhal):released (2:3.4.3-2ubuntu3)
Ubuntu 11.10 (Oneiric Ocelot):released (2:3.4.3-2ubuntu3)
Patches:
Upstream:http://git.samba.org/?p=samba.git;a=commit;h=3ae5dac462c4ed0fb2cd94553583c56fce2f9d80
Upstream:http://git.samba.org/?p=samba.git;a=commit;h=a065c177dfc8f968775593ba00dffafeebb2e054
Upstream:http://git.samba.org/?p=samba.git;a=commit;h=a0c31ec1c8d1220a5884e40d9ba6b191a04a24d5
Package
Source: fuse (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (2.7.2-1ubuntu2.1)
Ubuntu 10.04 LTS (Lucid Lynx):released (2.8.1-1.1ubuntu2)
Ubuntu 11.04 (Natty Narwhal):released (2.8.1-1.1ubuntu2)
Ubuntu 11.10 (Oneiric Ocelot):released (2.8.1-1.1ubuntu2)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:20:11 UTC (commit 5347)