CVE-2009-3241

Priority
Low
Description
Unspecified vulnerability in the OpcUa (OPC UA) dissector in Wireshark
0.99.6 through 1.0.8 and 1.2.0 through 1.2.1 allows remote attackers to
cause a denial of service (memory and CPU consumption) via malformed OPCUA
Service CallRequest packets.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:released (1.2.2)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (1.2.7-1)
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:36:44 UTC (commit 9756)