CVE-2009-2560

Priority
Low
Description
Multiple unspecified vulnerabilities in Wireshark 1.2.0 allow remote
attackers to cause a denial of service (application crash) via a file that
records a malformed packet trace and is processed by the (1) Bluetooth
L2CAP, (2) RADIUS, or (3) MIOP dissector. NOTE: it was later reported that
the RADIUS issue also affects 0.10.13 through 1.0.9.
References
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:released (1.2.1, 1.0.10)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (1.2.7-1)
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:36:17 UTC (commit 9756)