CVE-2009-1384

Priority
Low
Description
pam_krb5 2.2.14 through 2.3.4, as used in Red Hat Enterprise Linux (RHEL)
5, generates different password prompts depending on whether the user
account exists, which allows remote attackers to enumerate valid usernames.
References
Bugs
Notes
 jdstrand> there are currently no public details on the issue. 6.06 LTS
  appears not to be affected, while 8.04 LTS and higher likely are affected
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 15.04 (Vivid Vervet):needed
Ubuntu 15.10 (Wily Werewolf):needed
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:14:41 UTC (commit 9756)