CVE-2009-1373

Priority
Medium
Description
Buffer overflow in the XMPP SOCKS5 bytestream server in Pidgin (formerly
Gaim) before 2.5.6 allows remote authenticated users to execute arbitrary
code via vectors involving an outbound XMPP file transfer. NOTE: some of
these details are obtained from third party information.
References
Bugs
Package
Upstream:released (2.5.6)
Ubuntu 8.04 LTS (Hardy Heron):released (1:2.4.1-1ubuntu2.4)
Patches:
Upstream:http://developer.pidgin.im/viewmtn/revision/info/8331e31aeb0f14ac9b94a06bea4353bd9a01ba5a
Package
Source: gaim (LP Ubuntu Debian)
Upstream:released (2.5.6)
Ubuntu 8.04 LTS (Hardy Heron):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:19:48 UTC (commit 5347)