CVE-2009-0755

Priority
Low
Description
The FormWidgetChoice::loadDefaults function in Poppler before 0.10.4 allows
remote attackers to cause a denial of service (crash) via a PDF file with
an invalid Form Opt entry.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (0.6.4-1ubuntu3.3)
Patches:
Upstream:http://cgit.freedesktop.org/poppler/poppler/commit/?id=1fc342eadcbbb41302f190b215c5daf23c9ec9b1
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:19:40 UTC (commit 5347)