CVE-2009-0755

Priority
Low
Description
The FormWidgetChoice::loadDefaults function in Poppler before 0.10.4 allows
remote attackers to cause a denial of service (crash) via a PDF file with
an invalid Form Opt entry.
References
Bugs
Package
Upstream:needs-triage
Patches:
Upstream:http://cgit.freedesktop.org/poppler/poppler/commit/?id=1fc342eadcbbb41302f190b215c5daf23c9ec9b1
More Information

Updated: 2016-03-23 03:33:35 UTC (commit 10817)