CVE-2008-4723

Priority
Low
Description
Multiple cross-site scripting (XSS) vulnerabilities in Mozilla Firefox
3.0.1 through 3.0.3 allow remote attackers to inject arbitrary web script
or HTML via an ftp:// URL for an HTML document within a (1) JPG, (2) PDF,
or (3) TXT file. NOTE: the provenance of this information is unknown; the
details are obtained solely from third party information.
References
Bugs
jdstrand> could not reproduce on latest firefox
Assigned-to
asac
Package
Upstream:released (3.0.4)
Ubuntu 8.04 LTS (Hardy Heron):not-affected
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 11.04 (Natty Narwhal):DNE
Ubuntu 11.10 (Oneiric Ocelot):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):not-affected
Ubuntu 10.04 LTS (Lucid Lynx):not-affected
Ubuntu 11.04 (Natty Narwhal):not-affected
Ubuntu 11.10 (Oneiric Ocelot):not-affected
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 11.04 (Natty Narwhal):DNE
Ubuntu 11.10 (Oneiric Ocelot):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (1.1.15+nobinonly-0ubuntu0.8.04.2)
Ubuntu 10.04 LTS (Lucid Lynx):released (1.1.15+nobinonly-0ubuntu2)
Ubuntu 11.04 (Natty Narwhal):released (1.1.15+nobinonly-0ubuntu2)
Ubuntu 11.10 (Oneiric Ocelot):released (1.1.15+nobinonly-0ubuntu2)
Package
Upstream:needed
Ubuntu 8.04 LTS (Hardy Heron):not-affected
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 11.04 (Natty Narwhal):DNE
Ubuntu 11.10 (Oneiric Ocelot):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (1.8.1.18+nobinonly.b308.cvs20090331t155113-0ubuntu0.8.04.1)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 11.04 (Natty Narwhal):DNE
Ubuntu 11.10 (Oneiric Ocelot):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 11.04 (Natty Narwhal):DNE
Ubuntu 11.10 (Oneiric Ocelot):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:19:10 UTC (commit 5347)