CVE-2008-3915

Priority
Low
Description
Buffer overflow in nfsd in the Linux kernel before 2.6.26.4, when NFSv4 is
enabled, allows remote attackers to have an unknown impact via vectors
related to decoding an NFSv4 acl.
Ubuntu-Description
Johann Dahm and David Richter discovered that NFSv4 did not correctly
handle certain file ACLs. If NFSv4 is in use, a local attacker could
create a malicious ACL that could cause a system crash, leading to a
denial of service.
References
Assigned-to
smb_tp
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
Package
Source: linux (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (2.6.24-21.43)
Patches:
Patch:http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=91b80969ba466ba4b915a4a1d03add8c297add3f
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:19:03 UTC (commit 5347)