CVE-2008-3641

Priority
High
Description
The Hewlett-Packard Graphics Language (HPGL) filter in CUPS before 1.3.9
allows remote attackers to execute arbitrary code via crafted pen width and
pen color opcodes that overwrite arbitrary memory.
References
Notes
jdstrand> shellcode in the wild
Package
Upstream:released (1.3.9-1)
Package
Source: cups (LP Ubuntu Debian)
Upstream:released (1.3.9)
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-15 19:29:40 UTC (commit 9690)