CVE-2008-3331

Priority
Low
Description
Cross-site scripting (XSS) vulnerability in return_dynamic_filters.php in
Mantis before 1.1.2 allows remote attackers to inject arbitrary web script
or HTML via the filter_target parameter.
References
Package
Upstream:released (1.1.2)
Ubuntu 8.04 LTS (Hardy Heron):ignored (reached end-of-life)
Ubuntu 10.04 LTS (Lucid Lynx):not-affected (1.1.2+dfsg-2)
Ubuntu 11.04 (Natty Narwhal):not-affected (1.1.2+dfsg-2)
Ubuntu 11.10 (Oneiric Ocelot):not-affected (1.1.2+dfsg-2)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (1.1.2+dfsg-2)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:18:58 UTC (commit 5347)