CVE-2008-3114

Priority
Low
Description
Unspecified vulnerability in Sun Java Web Start in JDK and JRE 6 before
Update 7, JDK and JRE 5.0 before Update 16, and SDK and JRE 1.4.x before
1.4.2_18 allows context-dependent attackers to obtain sensitive information
(the cache location) via an untrusted application, aka CR 6704074.
References
Package
Upstream:released (1.5.0-16-1)
Ubuntu 8.04 LTS (Hardy Heron):released (1.5.0-22-0ubuntu0.8.04)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Package
Upstream:released (6-07-1)
Ubuntu 8.04 LTS (Hardy Heron):released (6-17-0ubuntu1.8.04)
Ubuntu 10.04 LTS (Lucid Lynx):not-affected (6-07-3ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:18:55 UTC (commit 5347)