CVE-2008-3076

Priority
Medium
Description
The Netrw plugin 125 in netrw.vim in Vim 7.2a.10 allows user-assisted
attackers to execute arbitrary code via shell metacharacters in filenames
used by the execute and system functions within the (1) mz and (2) mc
commands, as demonstrated by the netrw.v2 and netrw.v3 test cases. NOTE:
this issue reportedly exists because of an incomplete fix for
CVE-2008-2712.
References
Notes
mdeslaur> This was patched in vim from usn-712-1
Package
Source: vim (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):not-affected (1:7.1-138+1ubuntu3.1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:18:54 UTC (commit 5347)