CVE-2008-1241

Priority
Low
Description
GUI overlay vulnerability in Mozilla Firefox before 2.0.0.13 and SeaMonkey
before 1.1.9 allows remote attackers to spoof form elements and redirect
user inputs via a borderless XUL pop-up window from a background tab.
References
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (1.8.1.13+nobinonly-0ubuntu1)
Package
Upstream:released (1.1.9)
Ubuntu 8.04 LTS (Hardy Heron):released (1.1.9+nobinonly-0ubuntu1)
Package
Upstream:released (2.0.0.13)
Ubuntu 8.04 LTS (Hardy Heron):released (2.0.0.13+1nobinonly-0ubuntu1)
Package
Upstream:released (1.1.9)
Ubuntu 8.04 LTS (Hardy Heron):DNE
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:18:39 UTC (commit 5347)