CVE-2008-0664

Priority
Medium
Description
The XML-RPC implementation (xmlrpc.php) in WordPress before 2.3.3, when
registration is enabled, allows remote attackers to edit posts of other
blog users via unknown vectors.
References
Package
Upstream:not-affected (2.3.3)
Ubuntu 8.04 LTS (Hardy Heron):not-affected (2.3.3-1ubuntu1)
Ubuntu 10.04 LTS (Lucid Lynx):not-affected (2.3.3-1ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:18:35 UTC (commit 5347)