CVE-2007-6110

Priority
Low
Description
Cross-site scripting (XSS) vulnerability in htsearch in htdig 3.2.0b6
allows remote attackers to inject arbitrary web script or HTML via the sort
parameter.
References
Bugs
Assigned-to
fujitsu
Package
Source: htdig (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (1:3.2.0b6-3.1ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:18:22 UTC (commit 5347)