CVE-2007-5692

Priority
Low
Description
Multiple cross-site scripting (XSS) vulnerabilities in SiteBar 3.3.8 allow
remote attackers to inject arbitrary web script or HTML via (1) the lang
parameter to integrator.php; (2) the token parameter in a New Password
action, (3) the nid_acl parameter in a Folder Properties action, or (4) the
uid parameter in a Modify User action to command.php; or (5) the target
parameter to index.php, different vectors than CVE-2006-3320.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (3.3.8-12.1)
Ubuntu 10.04 LTS (Lucid Lynx):released (3.3.8-12.1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:18:18 UTC (commit 5347)