CVE-2007-5106

Priority
Low
Description
Cross-site scripting (XSS) vulnerability in wp-register.php in WordPress
2.0 allows remote attackers to inject arbitrary web script or HTML via the
user_login parameter.
References
Package
Upstream:released (2.0.4)
Ubuntu 8.04 LTS (Hardy Heron):not-affected
Ubuntu 10.04 LTS (Lucid Lynx):not-affected
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:18:14 UTC (commit 5347)