CVE-2007-0909

Priority
Untriaged
Description
Multiple format string vulnerabilities in PHP before 5.2.1 might allow
attackers to execute arbitrary code via format string specifiers to (1) all
of the *print functions on 64-bit systems, and (2) the odbc_result_all
function.
References
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Valid XHTML 1.0 Strict

Updated: 2012-06-01 15:17:41 UTC (commit 5347)