CVE-2007-0777

Priority
Untriaged
Description
The JavaScript engine in Mozilla Firefox before 1.5.0.10 and 2.x before
2.0.0.2, Thunderbird before 1.5.0.10, and SeaMonkey before 1.0.8 allows
remote attackers to cause a denial of service (crash) and possibly execute
arbitrary code via certain vectors that trigger memory corruption.
References
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Valid XHTML 1.0 Strict

Updated: 2016-01-26 17:28:01 UTC (commit 10507)